Hexagora Forum
Hexagora Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Forum & Site (Forum e Sito)
 Information (or Problems) about Forum and Site
 Problem changing my profile
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

Commsman
Practical

United Kingdom
40 Posts

Posted - 14 Aug 2009 :  14:18:01  Show Profile  Visit Commsman's Homepage  Reply with Quote
Hello
I tried to update my email address but seem to have an issue with my avatar or something?
There Was A Problem With Your Details
* Photo URL: Invalid URL
• must begin with either http:// or https://

Really not sure what is going on here!
Cheers
Julian

still learning the ropes

s.dav
Site Admin

Italy
3229 Posts

Posted - 17 Aug 2009 :  09:20:50  Show Profile  Visit s.dav's Homepage  Reply with Quote
Have you inserted an address for your photo? It seems that you have to prefix the address with the "http://" protocol;

for example "http://www.mysite.com/myphoto.jpg"

Regards, Davide
Go to Top of Page

toninodc
Practical

19 Posts

Posted - 15 Jul 2011 :  09:05:13  Show Profile  Visit toninodc's Homepage  Reply with Quote
I have the same problem, can you help me? Now I go to buy [url=http://www.zalando.it/"le fantastiche scarpe italiane"[/url]. See you later!

Antonio

Edited by - toninodc on 25 Aug 2011 08:52:25
Go to Top of Page

s.dav
Site Admin

Italy
3229 Posts

Posted - 17 Jul 2011 :  07:44:38  Show Profile  Visit s.dav's Homepage  Reply with Quote
The forum is working for me... I tried but no problems at all...
Can you explain me how to reproduce the problem?

Regards, Davide
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Hexagora Forum © s.dav Go To Top Of Page
This page was generated in 0.05 seconds. Snitz Forums 2000