Hexagora Forum
Hexagora Forum
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Other hexagora products
 Programs (Programmi)
 Amersands show as underscores in combobox
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

dotnet_nerd
Practical

Canada
15 Posts

Posted - 14 Nov 2014 :  07:01:48  Show Profile  Reply with Quote
Hi Davide. We're really enjoying the Unicode controls.

Another small issue with the ctlUniComboImageXP...

If the list contains an ampersand ("&") it displays as an underscore ("_") after selecting it.

To reproduce the problem add a ctlUniComboImageXP to a form then run this block then select Apples & Bananas:

With ctlUniComboImageXP
.AddItem "Apples"
.AddItem "Bananas"
.AddItem "Apples & Bananas"
End With

The other comboboxes seem to work fine, only the IMAGE version.

Thanks!

s.dav
Site Admin

Italy
3360 Posts

Posted - 14 Nov 2014 :  12:59:15  Show Profile  Visit s.dav's Homepage  Reply with Quote
I'll check it, thanks!

Regards, Davide
Go to Top of Page

s.dav
Site Admin

Italy
3360 Posts

Posted - 17 Nov 2014 :  00:27:38  Show Profile  Visit s.dav's Homepage  Reply with Quote
Fixed!

Regards, Davide
Go to Top of Page

dotnet_nerd
Practical

Canada
15 Posts

Posted - 17 Nov 2014 :  13:58:21  Show Profile  Reply with Quote
Thank you sir!!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Hexagora Forum © s.dav Go To Top Of Page
Snitz Forums 2000