Hexagora Forum
Hexagora Forum
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Other hexagora products
 Programs (Programmi)
 [BUGS] Perfmon prevents screensaver launching
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

remingtoni
Novice

4 Posts

Posted - 06 Sep 2013 :  20:11:24  Show Profile  Reply with Quote
Hello,

After trying Perfmon for a while, I've detected detected what I think it's a curious bug.

I'm using Perfmon v4.1.0 on a Windows 7 Professional and it prevents the screensaver to be launched. I've tried a lot of different settings, but the screensaver won't be launched until Permon is closed.

Is anybody else suffering this problem?

Does anyone know how to solve it?

Thank you very much,

Best regards.

s.dav
Site Admin

Italy
3360 Posts

Posted - 08 Sep 2013 :  14:06:38  Show Profile  Visit s.dav's Homepage  Reply with Quote
I think the problem is related to the fact that Performance Monitor, every once in a while, resets its status to Top Most Window;
this probably interferes with the Screen Saver. I'll remove this setting, then I'll contact you.

Regards, Davide
Go to Top of Page

s.dav
Site Admin

Italy
3360 Posts

Posted - 04 Oct 2013 :  16:35:49  Show Profile  Visit s.dav's Homepage  Reply with Quote
Fixed!

Regards, Davide
Go to Top of Page

remingtoni
Novice

4 Posts

Posted - 06 Oct 2013 :  20:25:50  Show Profile  Reply with Quote
Now it works like a charm.

Thank you VERY much!!!

Best regards.

Edited by - remingtoni on 06 Oct 2013 22:41:18
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Hexagora Forum © s.dav Go To Top Of Page
Snitz Forums 2000