Hexagora Forum
Hexagora Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Other hexagora products
 Programs (Programmi)
 Amersands show as underscores in combobox

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List

* Forum Code is ON
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]


T O P I C    R E V I E W
dotnet_nerd Posted - 14 Nov 2014 : 07:01:48
Hi Davide. We're really enjoying the Unicode controls.

Another small issue with the ctlUniComboImageXP...

If the list contains an ampersand ("&") it displays as an underscore ("_") after selecting it.

To reproduce the problem add a ctlUniComboImageXP to a form then run this block then select Apples & Bananas:

With ctlUniComboImageXP
.AddItem "Apples"
.AddItem "Bananas"
.AddItem "Apples & Bananas"
End With

The other comboboxes seem to work fine, only the IMAGE version.


3   L A T E S T    R E P L I E S    (Newest First)
dotnet_nerd Posted - 17 Nov 2014 : 13:58:21
Thank you sir!!
s.dav Posted - 17 Nov 2014 : 00:27:38
s.dav Posted - 14 Nov 2014 : 12:59:15
I'll check it, thanks!

Hexagora Forum © s.dav Go To Top Of Page
Snitz Forums 2000