Hexagora Forum
Hexagora Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Other hexagora products
 Programs (Programmi)
 Clean re-install of Process Monitor

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List

* Forum Code is ON
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]


T O P I C    R E V I E W
LesB Posted - 03 Oct 2016 : 01:33:07
After years of use my installation of Performance Monitor has developed a couple of problems: The disk display disappeared and the processor cores show 0% all the time.

I figured my installation got corrupted so I decided on a re-install. I could not find the software in the "Add and Remove Programs" in windows, so I just deleted the files.

When I downloaded and reinstalled the software it came up with my old settings and the same old problems. So I figure that the settings are stored somewhere else, and that these might be where my original problem lies.

How do I do a complete uninstall of Process Monitor?
1   L A T E S T    R E P L I E S    (Newest First)
s.dav Posted - 03 Oct 2016 : 17:54:40
If you downloaded the package with setup it should appear in the "Add/Remove" programs; can't remember if settings are removed;
but they don't contain specific things:

execute "regedit"
then go to this key:
HKEY_CURRENT_USER\Software\VB and VBA Program Settings\DavPerf4x\Settings

And delete it

Hexagora Forum © s.dav Go To Top Of Page
Snitz Forums 2000