Hexagora Forum
Hexagora Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Other hexagora products
 Programs (Programmi)
 Run-time error '440'

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
dotnet_nerd Posted - 22 Dec 2015 : 06:30:42
Hi Davide. I have a problem with the HexUniControls42.

I cannot debug code. Whenever a breakpoint is reached an error pops up error 440 'automation error'. The messagebox appears at the lower right corner of the screen. After clicking OK another opens slightly higher to the left. Then another. And another. About 20 in all.

Finally 'Run-time error -2147418105 Automation error
The callee (server [not server application]) is not available and disappeared; all connections are invalid.

This happens almost all the time now. I have to kill the VB IDE in Task Manager.

It's very annoying, is there a fix for this?

Thanks!
6   L A T E S T    R E P L I E S    (Newest First)
dotnet_nerd Posted - 02 Jan 2016 : 05:12:24
Sorry that didn't help but thanks anyway
s.dav Posted - 25 Dec 2015 : 13:04:38
The problem could depends on the fact that you didn't referenced our "HexOle21.tlb" library in your project?
dotnet_nerd Posted - 24 Dec 2015 : 14:11:44
Sorry that's not practical, my app is way too complex to send. Thanks anyway.

I was just wondering if you knew of any issues that might cause this. For example, subclassing that isn't cleaned up.

The problem happens when a breakpoint is hit. Otherwise everything runs perfectly.

s.dav Posted - 23 Dec 2015 : 12:25:42
This is strange, I have no problem using the same method; can you send me a sample so I'll check it?
dotnet_nerd Posted - 23 Dec 2015 : 04:56:22
Because the title on the messagebox says HexUniControls42



s.dav Posted - 23 Dec 2015 : 03:02:28
Do you think it is a problem of our library? Why?

Hexagora Forum © s.dav Go To Top Of Page
Snitz Forums 2000