Hexagora Forum
Hexagora Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Other hexagora products
 Programs (Programmi)
 help.chm says browser was old?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
nikolaus Posted - 11 Jan 2012 : 22:55:24
[INFO]
Each time I open 'help.chm' from VBControls3.1, or even I click on a new page within that help, I get displayed a:
"Your browser is very old. Please upgrade it if you want to see this page correctly."
My browser is Firefox 9.0.1, I suppose it's fairly new.
So, what's going on?
Cheers, N.
1   L A T E S T    R E P L I E S    (Newest First)
s.dav Posted - 12 Jan 2012 : 09:07:50
Sorry for that, there was a bug on the help; try to downbload the latest version of Unicode Controls from my site; this should solve the problem.

Let me know.

Hexagora Forum © s.dav Go To Top Of Page
This page was generated in 0.02 seconds. Snitz Forums 2000