Hexagora Forum
Hexagora Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Forum & Site (Forum e Sito)
 Information (or Problems) about Forum and Site
 Problem changing my profile

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
Commsman Posted - 14 Aug 2009 : 14:18:01
Hello
I tried to update my email address but seem to have an issue with my avatar or something?
There Was A Problem With Your Details
* Photo URL: Invalid URL
• must begin with either http:// or https://

Really not sure what is going on here!
Cheers
Julian
3   L A T E S T    R E P L I E S    (Newest First)
s.dav Posted - 17 Jul 2011 : 07:44:38
The forum is working for me... I tried but no problems at all...
Can you explain me how to reproduce the problem?
toninodc Posted - 15 Jul 2011 : 09:05:13
I have the same problem, can you help me? Now I go to buy [url=http://www.zalando.it/"le fantastiche scarpe italiane"[/url]. See you later!
s.dav Posted - 17 Aug 2009 : 09:20:50
Have you inserted an address for your photo? It seems that you have to prefix the address with the "http://" protocol;

for example "http://www.mysite.com/myphoto.jpg"

Hexagora Forum © s.dav Go To Top Of Page
Snitz Forums 2000